<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Biden urges ban on assault-style weapons and gun age limits - WE FM 99.9 | The Clean, Fresh Sound</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://999wefm.com/xmlrpc.php" />
<meta name='robots' content='noindex, follow' />
<link rel="icon" type="image/png" href="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png"><link rel="apple-touch-icon" sizes="76x76" href="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1-150x140.png" />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden urges ban on assault-style weapons and gun age limits - WE FM 99.9 | The Clean, Fresh Sound" />
<meta property="og:description" content="President Joe Biden has said the US should ban assault-style weapons and high-capacity magazines to tackle the &#8220;carnage&#8221; of gun violence. Addressing the nation after a spate of mass shootings, Mr Biden said too many places had become &#8220;killing fields&#8221;. He said if a ban was not possible the age limit for buying such weapons [&hellip;]" />
<meta property="og:url" content="https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/" />
<meta property="og:site_name" content="WE FM 99.9 | The Clean, Fresh Sound" />
<meta property="article:publisher" content="https://www.facebook.com/wefm99/" />
<meta property="article:published_time" content="2022-06-03T18:40:06+00:00" />
<meta property="og:image" content="https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg" />
<meta property="og:image:width" content="628" />
<meta property="og:image:height" content="353" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@wefm99" />
<meta name="twitter:site" content="@wefm99" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="WeFM" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://999wefm.com/#organization","name":"WE FM 99.9","url":"https://999wefm.com/","sameAs":["https://www.instagram.com/wefm99svg/","https://www.youtube.com/channel/UC25YCwYT60rdbiPa1z6FHmg","https://www.facebook.com/wefm99/","https://twitter.com/wefm99"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://999wefm.com/#/schema/logo/image/","url":"https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png","contentUrl":"https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png","width":174,"height":140,"caption":"WE FM 99.9"},"image":{"@id":"https://999wefm.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://999wefm.com/#website","url":"https://999wefm.com/","name":"WE FM 99.9 | The Clean, Fresh Sound","description":"","publisher":{"@id":"https://999wefm.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://999wefm.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#primaryimage","url":"https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg","contentUrl":"https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg","width":628,"height":353},{"@type":"WebPage","@id":"https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#webpage","url":"https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/","name":"Biden urges ban on assault-style weapons and gun age limits - WE FM 99.9 | The Clean, Fresh Sound","isPartOf":{"@id":"https://999wefm.com/#website"},"primaryImageOfPage":{"@id":"https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#primaryimage"},"datePublished":"2022-06-03T18:40:06+00:00","dateModified":"2022-06-03T18:40:06+00:00","breadcrumb":{"@id":"https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/"]}]},{"@type":"BreadcrumbList","@id":"https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://999wefm.com/"},{"@type":"ListItem","position":2,"name":"Biden urges ban on assault-style weapons and gun age limits"}]},{"@type":"Article","@id":"https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#article","isPartOf":{"@id":"https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#webpage"},"author":{"@id":"https://999wefm.com/#/schema/person/4a29e3fe86fe40c85f2441c345c1c963"},"headline":"Biden urges ban on assault-style weapons and gun age limits","datePublished":"2022-06-03T18:40:06+00:00","dateModified":"2022-06-03T18:40:06+00:00","mainEntityOfPage":{"@id":"https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#webpage"},"wordCount":148,"commentCount":0,"publisher":{"@id":"https://999wefm.com/#organization"},"image":{"@id":"https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#primaryimage"},"thumbnailUrl":"https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg","articleSection":["International News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#respond"]}]},{"@type":"Person","@id":"https://999wefm.com/#/schema/person/4a29e3fe86fe40c85f2441c345c1c963","name":"WeFM","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://999wefm.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8d172de418d13f1e6172f9ade4e60506?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d172de418d13f1e6172f9ade4e60506?s=96&d=mm&r=g","caption":"WeFM"},"url":"https://999wefm.com/author/wefm-webmaster/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WE FM 99.9 | The Clean, Fresh Sound &raquo; Feed" href="https://999wefm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WE FM 99.9 | The Clean, Fresh Sound &raquo; Comments Feed" href="https://999wefm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WE FM 99.9 | The Clean, Fresh Sound &raquo; Biden urges ban on assault-style weapons and gun age limits Comments Feed" href="https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/999wefm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://999wefm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpccp-css' href='https://999wefm.com/wp-content/plugins/wp-content-copy-protection/assets/css/style.min.css?ver=1628743954' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Sintony%3A400%7CRoboto+Condensed%3A400%2C500%2C700%7CMerriweather%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://999wefm.com/wp-content/themes/Newsmag/style.css?ver=5.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://999wefm.com/wp-content/themes/Newsmag-child/style.css?ver=5.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://999wefm.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1ee82b9ee0390690360640cdcc2d6c15' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://999wefm.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/travel/demo_style.css?ver=5.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://999wefm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://999wefm.com/wp-json/wp/v2/posts/53594" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://999wefm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://999wefm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://999wefm.com/?p=53594' />
<link rel="alternate" type="application/json+oembed" href="https://999wefm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F999wefm.com%2Fbiden-urges-ban-on-assault-style-weapons-and-gun-age-limits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://999wefm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F999wefm.com%2Fbiden-urges-ban-on-assault-style-weapons-and-gun-age-limits%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/999wefm.com\/wp-admin\/","wpRestNonce":"03530d8fda","wpRestUrl":"https:\/\/999wefm.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<link rel="amphtml" href="https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/?amp"><meta name="generator" content="Powered by Slider Revolution 6.5.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64743626-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://999wefm.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://999wefm.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://999wefm.com/category/news/international-news/",
                    "name": "International News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/",
                    "name": "Biden urges ban on assault-style weapons and gun age limits"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://999wefm.com/wp-content/uploads/2017/01/cropped-we-fm_remake1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://999wefm.com/wp-content/uploads/2017/01/cropped-we-fm_remake1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://999wefm.com/wp-content/uploads/2017/01/cropped-we-fm_remake1-180x180.png" />
<meta name="msapplication-TileImage" content="https://999wefm.com/wp-content/uploads/2017/01/cropped-we-fm_remake1-270x270.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">
			.td-header-style-2 .td-header-sp-rec {
margin: 0;
}
.td-a-rec-id-header img{
	margin:0;
}		</style>
<div align="center">
<noscript>
		<div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
			<br/><br/>
			<div style="font-family: Tahoma; font-size: 14px; background-color:#FFFFCC; border: 1pt solid Black; padding: 10pt;">
				Sorry, you have Javascript Disabled! To see this page as it is meant to appear, please enable your Javascript!
			</div>
		</div>
	</noscript>
</div>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-53594 single-format-standard biden-urges-ban-on-assault-style-weapons-and-gun-age-limits global-block-template-1 td-newsmag-travel single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wefm99" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wefm99svg/#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#512634373c686811363c30383d7f323e3c" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/@wefm99" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC25YCwYT60rdbiPa1z6FHmg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-42983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-42983"><a href="https://999wefm.com/">Home</a></li>
<li id="menu-item-45022" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-45022"><a href="https://999wefm.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44107"><a href="https://999wefm.com/category/news/local-news/">Local News</a></li>
<li id="menu-item-44108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44108"><a href="https://999wefm.com/category/news/regional-news/">Regional News</a></li>
<li id="menu-item-45051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45051"><a href="https://999wefm.com/category/news/international-news/">International News</a></li>
<li id="menu-item-44111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44111"><a href="https://999wefm.com/category/news/entertainment-news/">Entertainment News</a></li>
<li id="menu-item-44110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44110"><a href="https://999wefm.com/category/news/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-677"><a href="https://999wefm.com/listen-live/">Listen Live</a></li>
<li id="menu-item-44164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44164"><a href="https://999wefm.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-910"><a href="https://999wefm.com/surpassing-expectations/">Surpassing Expectations</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-909"><a href="https://999wefm.com/the-digital-transition/">The Digital Transition</a></li>
<li id="menu-item-10909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10909"><a href="https://999wefm.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913"><a href="https://999wefm.com/programmes/">Programmes</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="https://999wefm.com/gallery/">Gallery</a></li>
<li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-891"><a href="https://999wefm.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://999wefm.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-2">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, June 3, 2022
</div>
</div>
</div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wefm99" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wefm99svg/#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#2a5d4f4c4713136a4d474b434604494547" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/@wefm99" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC25YCwYT60rdbiPa1z6FHmg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://999wefm.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://999wefm.com/">
<img data-retina="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" alt="we-fm-logo" width="174" height="140" data-src="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png"  alt="we-fm-logo" width="174" height="140" data-src="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" src="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" alt="we-fm-logo" width="174" height="140"/></noscript></noscript>
<span class="td-visual-hidden">WE FM 99.9 | The Clean, Fresh Sound</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"><div class="td-all-devices"><a href="#"><img data-src='https://999wefm.com/wp-content/uploads/2021/05/Celebrating-24-Years.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://999wefm.com/wp-content/uploads/2021/05/Celebrating-24-Years.jpg"/></noscript></a></div></div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://999wefm.com/">
<img data-retina="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" alt="we-fm-logo" width="174" height="140" data-src="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png"  alt="we-fm-logo" width="174" height="140" data-src="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" src="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" alt="we-fm-logo" width="174" height="140"/></noscript></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://999wefm.com/">
<img data-retina="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" alt="we-fm-logo" data-src="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" src="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" alt="we-fm-logo"/></noscript>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-42983"><a href="https://999wefm.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-45022"><a href="https://999wefm.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44107"><a href="https://999wefm.com/category/news/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44108"><a href="https://999wefm.com/category/news/regional-news/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45051"><a href="https://999wefm.com/category/news/international-news/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44111"><a href="https://999wefm.com/category/news/entertainment-news/">Entertainment News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44110"><a href="https://999wefm.com/category/news/sports-news/">Sports News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-677"><a href="https://999wefm.com/listen-live/">Listen Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-44164"><a href="https://999wefm.com/about-us/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-910"><a href="https://999wefm.com/surpassing-expectations/">Surpassing Expectations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-909"><a href="https://999wefm.com/the-digital-transition/">The Digital Transition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10909"><a href="https://999wefm.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-913"><a href="https://999wefm.com/programmes/">Programmes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-415"><a href="https://999wefm.com/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-891"><a href="https://999wefm.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://999wefm.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div><div class="td-container td-post-template-2">
<div class="td-container-border">
<article id="post-53594" class="post-53594 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://999wefm.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://999wefm.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in International News" class="entry-crumb" href="https://999wefm.com/category/news/international-news/">International News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Biden urges ban on assault-style weapons and gun age limits</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://999wefm.com/category/news/">News</a></li><li class="entry-category"><a href="https://999wefm.com/category/news/international-news/">International News</a></li></ul>
<header>
<h1 class="entry-title">Biden urges ban on assault-style weapons and gun age limits</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://999wefm.com/author/wefm-webmaster/">WeFM</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-03T14:40:06-04:00">June 3, 2022 2:40 PM</time></span> <div class="td-post-comments"><a href="https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F999wefm.com%2Fbiden-urges-ban-on-assault-style-weapons-and-gun-age-limits%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Biden+urges+ban+on+assault-style+weapons+and+gun+age+limits&url=https%3A%2F%2F999wefm.com%2Fbiden-urges-ban-on-assault-style-weapons-and-gun-age-limits%2F&via=WE+FM+99.9+%7C+The+Clean%2C+Fresh+Sound" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/&amp;media=https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg&description=Biden+urges+ban+on+assault-style+weapons+and+gun+age+limits" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Biden+urges+ban+on+assault-style+weapons+and+gun+age+limits %0A%0A https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><a href="https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg" data-caption=""><img width="628" height="353" data-srcset="https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg 628w, https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg 1256w" alt="" title="Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits" data-src="https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg" data-sizes="(-webkit-min-device-pixel-ratio: 2) 1256px, (min-resolution: 192dpi) 1256px, 628px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="628" height="353" class="entry-thumb td-modal-image" src="https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg" srcset="https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg 628w, https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg 1256w" sizes="(-webkit-min-device-pixel-ratio: 2) 1256px, (min-resolution: 192dpi) 1256px, 628px" alt="" title="Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits"/></noscript></a></div>
<p>President Joe Biden has said the US should ban assault-style weapons and high-capacity magazines to tackle the &#8220;carnage&#8221; of gun violence.</p>
<p>Addressing the nation after a spate of mass shootings, Mr Biden said too many places had become &#8220;killing fields&#8221;.</p>
<p>He said if a ban was not possible the age limit for buying such weapons should at least go up from 18 to 21.</p>
<p>But deadlock on the issue between Republicans and Democrats in Congress means progress is seen as unlikely.</p>
<p>In order for any laws to pass, Republicans in the Senate need to back them, which is unlikely because they defend access to guns as a constitutional right for every American.</p>
<p>So far the only area of possible bipartisan agreement involves red flag laws, which let authorities take guns from people at high risk of harming themselves or others.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2 td_block_template_1"><span class="td-adspot-title">Taiwan National Day Celebration</span>
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_7_1_wrapper" data-source="gallery" style="visibility:hidden;background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;max-width:none;">
<rs-module id="rev_slider_7_1" style="" data-version="6.5.17">
<rs-slides>
<rs-slide style="position: absolute;" data-key="rs-46" data-title="Slide" data-thumb="//999wefm.com/wp-content/uploads/2021/10/Taiwan-National-Day-Celebration.jpg" data-in="o:0;col:400;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="Slide" title="Taiwan National Day Celebration" width="869" height="435" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-46-layer-0" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:100%;h:100%;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="869" height="435" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/Taiwan-National-Day-Celebration.jpg" data-c="fullwidth" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-26" data-title="1" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="1" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-26-layer-1" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1280px;h:960px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1280" height="960" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/1.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-27" data-title="2" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="2" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-27-layer-2" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1280px;h:960px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1280" height="960" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/2.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-28" data-title="4" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="4" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-28-layer-3" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1092px;h:864px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1092" height="864" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/4.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-29" data-title="12" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="12" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-29-layer-5" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1060px;h:745px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1060" height="745" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/12.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-30" data-title="6" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="6" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-30-layer-6" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1101px;h:844px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1101" height="844" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/6.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-31" data-title="7" data-linktoslide="next" data-seoz="front" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="7" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-bg="c:#000000;" data-no-retina>
<rs-layer id="slider-7-slide-31-layer-7" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1280px;h:960px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1280" height="960" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/7.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-32" data-title="5" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="5" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-32-layer-8" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1134px;h:852px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1134" height="852" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/5.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-33" data-title="3" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="3" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-33-layer-14" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:100%;h:100%;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="622" height="477" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/3.jpg" data-c="fullwidth" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-34" data-title="8" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="8" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-34-layer-10" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1280px;h:960px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1280" height="960" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/8.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-35" data-title="9" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="9" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-35-layer-11" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1280px;h:960px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1280" height="960" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/9.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-36" data-title="10" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="10" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-36-layer-12" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1280px;h:960px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1280" height="960" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/10.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-37" data-title="11" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="11" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/transparent.png" data-no-retina>
<rs-layer id="slider-7-slide-37-layer-13" data-type="image" data-rsp_ch="on" data-xy="x:c;y:c;" data-text="w:normal;" data-dim="w:1280px;h:960px;" data-frame_999="o:0;st:w;" style="z-index:5;"><img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" class="tp-rs-img rs-lazyload" width="1280" height="960" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/11.jpg" data-no-retina>
</rs-layer> </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-38" data-title="Slide" data-thumb="//999wefm.com/wp-content/uploads/2021/10/12-50x100.jpg" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/12.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-39" data-title="Slide" data-thumb="//999wefm.com/wp-content/uploads/2021/10/13-50x100.jpg" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/13.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-41" data-title="Slide" data-thumb="//999wefm.com/wp-content/uploads/2021/10/952229-50x100.jpg" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/952229.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-42" data-title="Slide" data-thumb="//999wefm.com/wp-content/uploads/2021/10/1100922-SVGTV-50x100.jpg" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/1100922-SVGTV.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-43" data-title="Slide" data-thumb="//999wefm.com/wp-content/uploads/2021/10/IMG_E4680-scaled-50x100.jpg" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/IMG_E4680-scaled.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-44" data-title="Slide" data-thumb="//999wefm.com/wp-content/uploads/2021/10/photo_2021-09-14_15-01-21-50x100.jpg" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/photo_2021-09-14_15-01-21.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-45" data-title="Slide" data-thumb="//999wefm.com/wp-content/uploads/2021/10/S__5513254-50x100.jpg" data-in="o:0;" data-out="a:false;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/uploads/2021/10/S__5513254.jpg" data-no-retina>
 </rs-slide>
</rs-slides>
</rs-module>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
					setREVStartSize({c: 'rev_slider_7_1',rl:[1240,1024,778,480],el:[900],gw:[1240],gh:[900],type:'standard',justify:'',layout:'fullwidth',mh:"0"});if (window.RS_MODULES!==undefined && window.RS_MODULES.modules!==undefined && window.RS_MODULES.modules["revslider71"]!==undefined) {window.RS_MODULES.modules["revslider71"].once = false;window.revapi7 = undefined;if (window.RS_MODULES.checkMinimal!==undefined) window.RS_MODULES.checkMinimal()}
				</script>
</rs-module-wrap>

</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing-bottom td-pb-padding-side"></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://999wefm.com/real-madrid-ask-for-answers-into-unfortunate-events-at-champions-league-final/">Real Madrid ask for answers into &#8216;unfortunate events&#8217; at Champions League final</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://999wefm.com/us-experts-training-400-doctors-to-identify-treat-long-covid-in-guyana/">US experts training 400 doctors to identify &#038; treat long-COVID in Guyana</a></div></div></div> <div class="author-box-wrap"><a href="https://999wefm.com/author/wefm-webmaster/" aria-label="author-photo"><img alt='' data-srcset='https://secure.gravatar.com/avatar/8d172de418d13f1e6172f9ade4e60506?s=192&#038;d=mm&#038;r=g 2x' height='96' width='96' data-src='https://secure.gravatar.com/avatar/8d172de418d13f1e6172f9ade4e60506?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d172de418d13f1e6172f9ade4e60506?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d172de418d13f1e6172f9ade4e60506?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://999wefm.com/author/wefm-webmaster/">WeFM</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WeFM"><meta itemprop="url" content="https://999wefm.com/author/wefm-webmaster/"></span><meta itemprop="datePublished" content="2022-06-03T14:40:06-04:00"><meta itemprop="dateModified" content="2022-06-03T14:40:06-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://999wefm.com/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png"></span><meta itemprop="name" content="WE FM 99.9 | The Clean, Fresh Sound"></span><meta itemprop="headline " content="Biden urges ban on assault-style weapons and gun age limits"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://999wefm.com/wp-content/uploads/2022/06/Biden-urges-ban-on-assault-style-weapons-and-gun-age-limits.jpg"><meta itemprop="width" content="628"><meta itemprop="height" content="353"></span> </footer>
<script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":53594,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "2293";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "765";
tdBlocksArray.push(block_tdi_3);
</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3"><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://999wefm.com/buffalo-shooting-suspect-charged-with-domestic-terrorism/" rel="bookmark" class="td-image-wrap " title="Buffalo shooting suspect charged with domestic terrorism"><img class="entry-thumb" src="" alt="" title="Buffalo shooting suspect charged with domestic terrorism" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/06/ap22139502308363-aca236db59c3c89280973d528f2bf529504d2fc8-s1100-c50-238x178.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/06/ap22139502308363-aca236db59c3c89280973d528f2bf529504d2fc8-s1100-c50-476x353.jpg" width="238" height="178" /></a></div> <a href="https://999wefm.com/category/news/international-news/" class="td-post-category">International News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/buffalo-shooting-suspect-charged-with-domestic-terrorism/" rel="bookmark" title="Buffalo shooting suspect charged with domestic terrorism">Buffalo shooting suspect charged with domestic terrorism</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://999wefm.com/canada-trials-decriminalizing-cocaine/" rel="bookmark" class="td-image-wrap " title="Canada trials decriminalizing cocaine"><img class="entry-thumb" src="" alt="" title="Canada trials decriminalizing cocaine" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/06/124994937_gettyimages-1240791902-238x178.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/06/124994937_gettyimages-1240791902-476x353.jpg" width="238" height="178" /></a></div> <a href="https://999wefm.com/category/news/international-news/" class="td-post-category">International News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/canada-trials-decriminalizing-cocaine/" rel="bookmark" title="Canada trials decriminalizing cocaine">Canada trials decriminalizing cocaine</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://999wefm.com/china-sends-30-warplanes-into-taiwan-air-defence-zone/" rel="bookmark" class="td-image-wrap " title="China sends 30 warplanes into Taiwan air defence zone"><img class="entry-thumb" src="" alt="" title="China sends 30 warplanes into Taiwan air defence zone" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/05/124980401_gettyimages-1235226873-1-238x178.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/05/124980401_gettyimages-1235226873-1-476x353.jpg" width="238" height="178" /></a></div> <a href="https://999wefm.com/category/news/international-news/" class="td-post-category">International News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/china-sends-30-warplanes-into-taiwan-air-defence-zone/" rel="bookmark" title="China sends 30 warplanes into Taiwan air defence zone">China sends 30 warplanes into Taiwan air defence zone</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/biden-urges-ban-on-assault-style-weapons-and-gun-age-limits/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://999wefm.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_421287936" class="gglcptch_recaptcha"></div>
<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcyehkUAAAAABG3pvJigfe50gtOLp-jYf618IzQ" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53594' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="960bc3931d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="56" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Advertisement</span></h4><img width="640" height="829" alt="" style="max-width: 100%; height: auto;" title="Advertisement" data-srcset="https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-791x1024.jpg 791w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-232x300.jpg 232w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-768x994.jpg 768w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-325x420.jpg 325w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-640x828.jpg 640w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-681x881.jpg 681w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002.jpg 989w" data-src="https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-791x1024.jpg" data-sizes="(max-width: 640px) 100vw, 640px" class="image wp-image-39360  attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="640" height="829" src="https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-791x1024.jpg" class="image wp-image-39360  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" title="Advertisement" srcset="https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-791x1024.jpg 791w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-232x300.jpg 232w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-768x994.jpg 768w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-325x420.jpg 325w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-640x828.jpg 640w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002-681x881.jpg 681w, https://999wefm.com/wp-content/uploads/2019/06/IMG-20190607-WA0002.jpg 989w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Advertisement</span></h4><img width="500" height="200" alt="" style="max-width: 100%; height: auto;" title="Advertisement" data-srcset="https://999wefm.com/wp-content/uploads/2018/07/Searchlight.jpg 500w, https://999wefm.com/wp-content/uploads/2018/07/Searchlight-300x120.jpg 300w" data-src="https://999wefm.com/wp-content/uploads/2018/07/Searchlight.jpg" data-sizes="(max-width: 500px) 100vw, 500px" class="image wp-image-28966  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="200" src="https://999wefm.com/wp-content/uploads/2018/07/Searchlight.jpg" class="image wp-image-28966  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Advertisement" srcset="https://999wefm.com/wp-content/uploads/2018/07/Searchlight.jpg 500w, https://999wefm.com/wp-content/uploads/2018/07/Searchlight-300x120.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></aside><aside class="td_block_template_1 widget widget_revslider"><h4 class="block-title"><span>Advertisement</span></h4>
<p class="rs-p-wp-fix"></p>
<rs-module-wrap id="rev_slider_1_2_wrapper" data-source="gallery" style="visibility:hidden;background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;">
<rs-module id="rev_slider_1_2" style="" data-version="6.5.17">
<rs-slides>
<rs-slide style="position: absolute;" data-key="rs-2" data-title="slide-1" data-anim="ms:default,default,default;r:,0,0;" data-in="x:-100%;e:d,d;" data-alttrans="slideoverright,boxfade">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/uploads/2020/06/hands02-1-1.jpg" data-no-retina>
 </rs-slide>
<rs-slide style="position: absolute;" data-key="rs-3" data-title="Slide-2" data-anim="ms:default,default;r:,0;" data-in="o:0;x:100%;">
<img src="//999wefm.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="" title="Biden urges ban on assault-style weapons and gun age limits" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//999wefm.com/wp-content/uploads/2020/06/New-Havenn-1.jpg" data-no-retina>
 </rs-slide>
</rs-slides>
</rs-module>
<script>
					setREVStartSize({c: 'rev_slider_1_2',rl:[1240,1024,778,480],el:[868],gw:[1240],gh:[868],type:'standard',justify:'',layout:'fullwidth',mh:"0"});if (window.RS_MODULES!==undefined && window.RS_MODULES.modules!==undefined && window.RS_MODULES.modules["revslider12"]!==undefined) {window.RS_MODULES.modules["revslider12"].once = false;window.revapi1 = undefined;if (window.RS_MODULES.checkMinimal!==undefined) window.RS_MODULES.checkMinimal()}
				</script>
</rs-module-wrap>

</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;"><a href="https://www.serverroom.net" style="text-align:center; color:#dd3333;">Streaming Solutions by Server Room</a></p></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Listen Live</span></h4><div class="textwidget custom-html-widget"><iframe style="width:100%; height:100px;" scrolling="no" frameborder="no" data-src="https://tunein.com/embed/player/s89352/" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center; text-decoration:underline;"><a href="https://tunein.com/radio/We-FM-WEFM-Broadcasting-999-s89352/" style="color:#dd3333;"> Listen Live for Google Chrome users</a></p></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6 td-pb-border-top td_block_template_1">
<style>
.tdi_6 .td_module_wrap:hover .entry-title a,
            .tdi_6 .td-load-more-wrap a:hover,
        	.tdi_6 .td_quote_on_blocks,
        	.tdi_6 .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.tdi_6 .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.tdi_6 .td-instagram-user a {
                color: #e92527;
            }

            .tdi_6 .td-next-prev-wrap a:hover i {
                background-color: #e92527;
                border-color: #e92527;
            }

            .tdi_6 .td_module_wrap .td-post-category:hover,
			.tdi_6 .td-trending-now-title,
            .tdi_6 .block-title span,
            .tdi_6 .td-weather-information:before,
            .tdi_6 .td-weather-week:before,
            .tdi_6 .td-exchange-header:before,
            .tdi_6 .block-title a {
                background-color: #e92527;
            }

            
            .tdi_6 .td-trending-now-title,
            body .tdi_6 .block-title span,
            body .tdi_6 .block-title a {
                color: #ffffff;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">10,617</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/wefm99/" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,038</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/wefm99svg#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">494</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/wefm99" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">23</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC25YCwYT60rdbiPa1z6FHmg" target="_blank">Subscribe</a></span></div></div></div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_7"><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Don\u2019t Miss","custom_url":"","title_tag":"","border_top":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"66","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"Post","sort":"random_7_day","limit":"","offset":"","video_rec":"","video_rec_title":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","block_template_id":"","show_modified_date":"","video_popup":"","show_vid_t":"block","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "10";
block_tdi_7.found_posts = "48";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "5";
tdBlocksArray.push(block_tdi_7);
</script><h4 class="block-title"><span class="td-pulldown-size">Don’t Miss</span></h4><div id=tdi_7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/over-50-nurses-awarded-at-svg-award-and-recognition-ceremony/" rel="bookmark" class="td-image-wrap " title="Over 50 nurses awarded at SVG award and recognition ceremony"><img class="entry-thumb" src="" alt="" title="Over 50 nurses awarded at SVG award and recognition ceremony" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/05/285047264_390544113112981_8199092248973197938_n-100x75.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/05/285047264_390544113112981_8199092248973197938_n-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/over-50-nurses-awarded-at-svg-award-and-recognition-ceremony/" rel="bookmark" title="Over 50 nurses awarded at SVG award and recognition ceremony">Over 50 nurses awarded at SVG award and recognition ceremony</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/local-news/" class="td-post-category">Local News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-30T15:37:07-04:00">May 30, 2022 3:37 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/real-madrid-ask-for-answers-into-unfortunate-events-at-champions-league-final/" rel="bookmark" class="td-image-wrap " title="Real Madrid ask for answers into &#8216;unfortunate events&#8217; at Champions League final"><img class="entry-thumb" src="" alt="" title="Real Madrid ask for answers into &#8216;unfortunate events&#8217; at Champions League final" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/06/125021725_hi076357903-100x75.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/06/125021725_hi076357903-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/real-madrid-ask-for-answers-into-unfortunate-events-at-champions-league-final/" rel="bookmark" title="Real Madrid ask for answers into &#8216;unfortunate events&#8217; at Champions League final">Real Madrid ask for answers into &#8216;unfortunate events&#8217; at Champions League...</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/sports-news/" class="td-post-category">Sports News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-03T14:38:29-04:00">June 3, 2022 2:38 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/sandals-to-install-carbon-monoxide-detectors-at-all-of-its-properties/" rel="bookmark" class="td-image-wrap " title="Sandals to install carbon monoxide detectors at all of its properties"><img class="entry-thumb" src="" alt="" title="Sandals to install carbon monoxide detectors at all of its properties" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/05/329e170a37f42c4d6a1c0e6d7118cb99sandal_emerald_bay_1-100x75.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/05/329e170a37f42c4d6a1c0e6d7118cb99sandal_emerald_bay_1-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/sandals-to-install-carbon-monoxide-detectors-at-all-of-its-properties/" rel="bookmark" title="Sandals to install carbon monoxide detectors at all of its properties">Sandals to install carbon monoxide detectors at all of its properties</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/regional-news/" class="td-post-category">Regional News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-27T13:55:39-04:00">May 27, 2022 1:55 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/us-still-to-decide-on-final-list-for-summit-of-the-americas/" rel="bookmark" class="td-image-wrap " title="US still to decide on final list for Summit of the Americas"><img class="entry-thumb" src="" alt="" title="US still to decide on final list for Summit of the Americas" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/06/91693b9ee344db34ef9015ebdf9f8f9260c3715c10032e45047de8e513ad6fbbix_summit_of_the_americas-100x75.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/06/91693b9ee344db34ef9015ebdf9f8f9260c3715c10032e45047de8e513ad6fbbix_summit_of_the_americas-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/us-still-to-decide-on-final-list-for-summit-of-the-americas/" rel="bookmark" title="US still to decide on final list for Summit of the Americas">US still to decide on final list for Summit of the...</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/regional-news/" class="td-post-category">Regional News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T13:56:19-04:00">June 2, 2022 1:56 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/rescuers-recover-20-bodies-nepal-plane-crash/" rel="bookmark" class="td-image-wrap " title="Rescuers recover 20 bodies Nepal plane crash"><img class="entry-thumb" src="" alt="" title="Rescuers recover 20 bodies Nepal plane crash" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/05/a4979291542afc2b69dc648f120c59a6-100x75.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/05/a4979291542afc2b69dc648f120c59a6-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/rescuers-recover-20-bodies-nepal-plane-crash/" rel="bookmark" title="Rescuers recover 20 bodies Nepal plane crash">Rescuers recover 20 bodies Nepal plane crash</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/international-news/" class="td-post-category">International News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-30T15:28:52-04:00">May 30, 2022 3:28 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/rihanna-gets-4-new-multi-platinum-certifications/" rel="bookmark" class="td-image-wrap " title="Rihanna Gets 4 New Multi-Platinum Certifications"><img class="entry-thumb" src="" alt="" title="Rihanna Gets 4 New Multi-Platinum Certifications" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/06/ezgif.com-gif-maker-100x75.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/06/ezgif.com-gif-maker-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/rihanna-gets-4-new-multi-platinum-certifications/" rel="bookmark" title="Rihanna Gets 4 New Multi-Platinum Certifications">Rihanna Gets 4 New Multi-Platinum Certifications</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/entertainment-news/" class="td-post-category">Entertainment News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-03T14:36:22-04:00">June 3, 2022 2:36 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/johnny-depp-wins-defamation-suit-against-amber-heard/" rel="bookmark" class="td-image-wrap " title="Johnny Depp wins defamation suit against Amber Heard"><img class="entry-thumb" src="" alt="" title="Johnny Depp wins defamation suit against Amber Heard" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/06/107069935-16541109092022-05-27t202602z_1394541283_rc2ufu99ld9w_rtrmadp_0_people-depp-100x75.jpeg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/06/107069935-16541109092022-05-27t202602z_1394541283_rc2ufu99ld9w_rtrmadp_0_people-depp-200x150.jpeg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/johnny-depp-wins-defamation-suit-against-amber-heard/" rel="bookmark" title="Johnny Depp wins defamation suit against Amber Heard">Johnny Depp wins defamation suit against Amber Heard</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/entertainment-news/" class="td-post-category">Entertainment News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T13:49:34-04:00">June 2, 2022 1:49 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/108th-covid-19-death-recorded-in-svg/" rel="bookmark" class="td-image-wrap " title="108th COVID-19 death recorded in SVG"><img class="entry-thumb" src="" alt="" title="108th COVID-19 death recorded in SVG" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2020/04/Covid-19-in-SVG-100x75.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2020/04/Covid-19-in-SVG.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/108th-covid-19-death-recorded-in-svg/" rel="bookmark" title="108th COVID-19 death recorded in SVG">108th COVID-19 death recorded in SVG</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/local-news/" class="td-post-category">Local News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-01T13:49:05-04:00">June 1, 2022 1:49 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/svg-reports-107th-covid-19-death/" rel="bookmark" class="td-image-wrap " title="SVG reports 107th COVID-19 death"><img class="entry-thumb" src="" alt="" title="SVG reports 107th COVID-19 death" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2020/04/Covid-19-in-SVG-100x75.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2020/04/Covid-19-in-SVG.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/svg-reports-107th-covid-19-death/" rel="bookmark" title="SVG reports 107th COVID-19 death">SVG reports 107th COVID-19 death</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/local-news/" class="td-post-category">Local News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-31T13:54:33-04:00">May 31, 2022 1:54 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/increase-in-the-price-of-eggs-inevitable-says-veterinary-officer/" rel="bookmark" class="td-image-wrap " title="Increase in the price of eggs inevitable says veterinary officer"><img class="entry-thumb" src="" alt="" title="Increase in the price of eggs inevitable says veterinary officer" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/06/Veterinary-Officer-Dr.-Coleen-Phillips-100x75.png" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/06/Veterinary-Officer-Dr.-Coleen-Phillips-200x150.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/increase-in-the-price-of-eggs-inevitable-says-veterinary-officer/" rel="bookmark" title="Increase in the price of eggs inevitable says veterinary officer">Increase in the price of eggs inevitable says veterinary officer</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/local-news/" class="td-post-category">Local News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-03T14:52:33-04:00">June 3, 2022 2:52 PM</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://999wefm.com/"><img data-retina="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" alt="we-fm-logo" title="" width="174" height="140" data-src="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" data-retina="https://999wefm.com/wp-content/uploads/2017/01/we-fm_remake1.png" alt="we-fm-logo" title=""  width="174" height="140" /></noscript></a></div><div class="footer-text-wrap">WE FM - The Clean, Fresh Sound <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#a9decccfc49090e9cec4c8c0c587cac6c4"><span class="__cf_email__" data-cfemail="720517141f4b4b32151f131b1e5c111d1f">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/wefm99" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/wefm99svg/#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#3c4b595a5105057c5b515d5550125f5351" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/@wefm99" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UC25YCwYT60rdbiPa1z6FHmg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_9 td_block_template_1" data-td-block-uid="tdi_9"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "11306";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "3769";
tdBlocksArray.push(block_tdi_9);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_9 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/increase-in-the-price-of-eggs-inevitable-says-veterinary-officer/" rel="bookmark" class="td-image-wrap " title="Increase in the price of eggs inevitable says veterinary officer"><img class="entry-thumb" src="" alt="" title="Increase in the price of eggs inevitable says veterinary officer" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/06/Veterinary-Officer-Dr.-Coleen-Phillips-100x75.png" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/06/Veterinary-Officer-Dr.-Coleen-Phillips-200x150.png" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/increase-in-the-price-of-eggs-inevitable-says-veterinary-officer/" rel="bookmark" title="Increase in the price of eggs inevitable says veterinary officer">Increase in the price of eggs inevitable says veterinary officer</a></h3>  <div class="meta-info">
<a href="https://999wefm.com/category/news/local-news/" class="td-post-category">Local News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-03T14:52:33-04:00">June 3, 2022 2:52 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/ecgc-foundation-awards-8000-in-bursaries-to-svgcc-students/" rel="bookmark" class="td-image-wrap " title="ECGC Foundation Awards $8,000 in bursaries to SVGCC Students"><img class="entry-thumb" src="" alt="" title="ECGC Foundation Awards $8,000 in bursaries to SVGCC Students" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/06/SVGCCECGCGROUPIC-100x75.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/06/SVGCCECGCGROUPIC-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/ecgc-foundation-awards-8000-in-bursaries-to-svgcc-students/" rel="bookmark" title="ECGC Foundation Awards $8,000 in bursaries to SVGCC Students">ECGC Foundation Awards $8,000 in bursaries to SVGCC Students</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/local-news/" class="td-post-category">Local News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-03T14:47:41-04:00">June 3, 2022 2:47 PM</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack ">
<div class="td-module-thumb"><a href="https://999wefm.com/tt-government-says-no-to-increased-uwi-tuition-fees/" rel="bookmark" class="td-image-wrap " title="T&#038;T Government says no to increased UWI tuition fees"><img class="entry-thumb" src="" alt="" title="T&#038;T Government says no to increased UWI tuition fees" data-type="image_tag" data-img-url="https://999wefm.com/wp-content/uploads/2022/06/93fe3b4b84ddfe280c1c090f2c1a1c36professor_sir_hilary_beckles_1-100x75.jpg" data-img-retina-url="https://999wefm.com/wp-content/uploads/2022/06/93fe3b4b84ddfe280c1c090f2c1a1c36professor_sir_hilary_beckles_1-200x150.jpg" width="100" height="75" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://999wefm.com/tt-government-says-no-to-increased-uwi-tuition-fees/" rel="bookmark" title="T&#038;T Government says no to increased UWI tuition fees">T&#038;T Government says no to increased UWI tuition fees</a></h3> <div class="meta-info">
<a href="https://999wefm.com/category/news/regional-news/" class="td-post-category">Regional News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-03T14:44:18-04:00">June 3, 2022 2:44 PM</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_10 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_10"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://999wefm.com/category/news/local-news/">Local News<span class="td-cat-no">4995</span></a></li><li><a href="https://999wefm.com/category/news/regional-news/">Regional News<span class="td-cat-no">2773</span></a></li><li><a href="https://999wefm.com/category/news/international-news/">International News<span class="td-cat-no">2294</span></a></li><li><a href="https://999wefm.com/category/news/sports-news/">Sports News<span class="td-cat-no">1072</span></a></li><li><a href="https://999wefm.com/category/news/entertainment-news/">Entertainment News<span class="td-cat-no">169</span></a></li><li><a href="https://999wefm.com/category/about-us/">About Us<span class="td-cat-no">3</span></a></li><li><a href="https://999wefm.com/category/listen-live/">Listen Live<span class="td-cat-no">1</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-11003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11003"><a href="https://999wefm.com/about-us/">About</a></li>
<li id="menu-item-11004" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11004"><a href="https://999wefm.com/contact-us/">Contact</a></li>
<li id="menu-item-27173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-27173"><a href="https://999wefm.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
Copyright &copy; 2022 - WE FM | All Rights Reserved </div>
</div>
</div>
</div>
</div>
</div>
<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<a rel="nofollow" style="display:none" href="https://999wefm.com/?blackhole=e9879928e0" title="Do NOT follow this link or you will be banned from the site!">WE FM 99.9 | The Clean, Fresh Sound</a>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-newsmag-travel .td-container {
background-color: rgba(255, 255, 255, 1);
}
.td-newsmag-travel .td-footer-container {
border-bottom: none;
background-color: rgba(0, 0, 0, 0.8);
}
.td-newsmag-travel .td-sub-footer-container {
background-color: #000;
padding: 7px 0 7px 0;
}
</style>
<link href="https://fonts.googleapis.com/css?family=Roboto:400&display=swap" rel="stylesheet" property="stylesheet" media="all" type="text/css">
<script>
		if(typeof revslider_showDoubleJqueryError === "undefined") {function revslider_showDoubleJqueryError(sliderID) {console.log("You have some jquery.js library include that comes after the Slider Revolution files js inclusion.");console.log("To fix this, you can:");console.log("1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on");console.log("2. Find the double jQuery.js inclusion and remove it");return "Double Included jQuery Library";}}
</script>
<link rel='stylesheet' id='gglcptch-css' href='https://999wefm.com/wp-content/plugins/google-captcha1/css/gglcptch.css?ver=1.52' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://999wefm.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
		#rev_slider_7_1_wrapper .metis.tparrows{background:#ffffff; padding:10px; transition:all 0.3s; -webkit-transition:all 0.3s; width:60px; height:60px; box-sizing:border-box}#rev_slider_7_1_wrapper .metis.tparrows.rs-touchhover{background:rgba(255,255,255,0.75)}#rev_slider_7_1_wrapper .metis.tparrows:before{color:#000000;   transition:all 0.3s; -webkit-transition:all 0.3s}#rev_slider_7_1_wrapper .metis.tparrows.rs-touchhover:before{transform:scale(1.5)}#rev_slider_7_1_wrapper .hermes.tp-bullets{}#rev_slider_7_1_wrapper .hermes .tp-bullet{overflow:hidden;  border-radius:50%;  width:16px;  height:16px;  background-color:rgba(0,0,0,0);  box-shadow:inset 0 0 0 2px #ffffff;  -webkit-transition:background 0.3s ease;  transition:background 0.3s ease;  position:absolute}#rev_slider_7_1_wrapper .hermes .tp-bullet.rs-touchhover{background-color:rgba(0,0,0,0.21)}#rev_slider_7_1_wrapper .hermes .tp-bullet:after{content:' '; position:absolute; bottom:0; height:0; left:0; width:100%; background-color:#ffffff; box-shadow:0 0 1px #ffffff; -webkit-transition:height 0.3s ease; transition:height 0.3s ease}#rev_slider_7_1_wrapper .hermes .tp-bullet.selected:after{height:100%}
</style>
<script type='text/javascript' src='https://999wefm.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://999wefm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://999wefm.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.17' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://999wefm.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.17' defer async id='revmin-js'></script>
<script type='text/javascript' id='wpccp-js-before'>
const wpccpMessage = '',wpccpPaste = '',wpccpUrl = 'https://999wefm.com/wp-content/plugins/wp-content-copy-protection/';
</script>
<script type='text/javascript' src='https://999wefm.com/wp-content/plugins/wp-content-copy-protection/assets/js/script.min.js?ver=1628743954' id='wpccp-js'></script>
<script type='text/javascript' src='https://999wefm.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://999wefm.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://999wefm.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.11' id='smush-lazy-load-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.52' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcyehkUAAAAABG3pvJigfe50gtOLp-jYf618IzQ","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://999wefm.com/wp-content/plugins/google-captcha1/js/script.js?ver=1.52' id='gglcptch_script-js'></script>
<script id="rs-initialisation-scripts">
		var	tpj = jQuery;

		var	revapi7,revapi1;

		if(window.RS_MODULES === undefined) window.RS_MODULES = {};
		if(RS_MODULES.modules === undefined) RS_MODULES.modules = {};
		RS_MODULES.modules["revslider71"] = {once: RS_MODULES.modules["revslider71"]!==undefined ? RS_MODULES.modules["revslider71"].once : undefined, init:function() {
			window.revapi7 = window.revapi7===undefined || window.revapi7===null || window.revapi7.length===0  ? document.getElementById("rev_slider_7_1") : window.revapi7;
			if(window.revapi7 === null || window.revapi7 === undefined || window.revapi7.length==0) { window.revapi7initTry = window.revapi7initTry ===undefined ? 0 : window.revapi7initTry+1; if (window.revapi7initTry<20) requestAnimationFrame(function() {RS_MODULES.modules["revslider71"].init()}); return;}
			window.revapi7 = jQuery(window.revapi7);
			if(window.revapi7.revolution==undefined){ revslider_showDoubleJqueryError("rev_slider_7_1"); return;}
			revapi7.revolutionInit({
					revapi:"revapi7",
					DPR:"dpr",
					visibilityLevels:"1240,1024,778,480",
					gridwidth:1240,
					gridheight:900,
					autoHeight:true,
					lazyType:"smart",
					perspective:600,
					perspectiveType:"global",
					editorheight:"900,768,960,348",
					responsiveLevels:"1240,1024,778,480",
					progressBar:{disableProgressBar:true},
					navigation: {
						keyboardNavigation:true,
						wheelCallDelay:1000,
						onHoverStop:false,
						touch: {
							touchenabled:true,
							touchOnDesktop:true
						},
						arrows: {
							enable:true,
							style:"metis",
							left: {
								h_offset:10
							},
							right: {
								h_offset:10
							}
						},
						bullets: {
							enable:true,
							tmp:"",
							style:"hermes",
							v_offset:0,
							space:10
						}
					},
					viewPort: {
						global:true,
						globalDist:"-200px",
						enable:false
					},
					fallbacks: {
						allowHTML5AutoPlayOnAndroid:true
					},
			});
			
		}} // End of RevInitScript

		if(window.RS_MODULES === undefined) window.RS_MODULES = {};
		if(RS_MODULES.modules === undefined) RS_MODULES.modules = {};
		RS_MODULES.modules["revslider12"] = {once: RS_MODULES.modules["revslider12"]!==undefined ? RS_MODULES.modules["revslider12"].once : undefined, init:function() {
			window.revapi1 = window.revapi1===undefined || window.revapi1===null || window.revapi1.length===0  ? document.getElementById("rev_slider_1_2") : window.revapi1;
			if(window.revapi1 === null || window.revapi1 === undefined || window.revapi1.length==0) { window.revapi1initTry = window.revapi1initTry ===undefined ? 0 : window.revapi1initTry+1; if (window.revapi1initTry<20) requestAnimationFrame(function() {RS_MODULES.modules["revslider12"].init()}); return;}
			window.revapi1 = jQuery(window.revapi1);
			if(window.revapi1.revolution==undefined){ revslider_showDoubleJqueryError("rev_slider_1_2"); return;}
			revapi1.revolutionInit({
					revapi:"revapi1",
					visibilityLevels:"1240,1024,778,480",
					gridwidth:1240,
					gridheight:868,
					lazyType:"smart",
					spinner:"spinner0",
					perspective:600,
					perspectiveType:"local",
					editorheight:"868,768,960,720",
					responsiveLevels:"1240,1024,778,480",
					ajaxUrl:"https://999wefm.com/wp-admin/admin-ajax.php",
					progressBar:{disableProgressBar:true},
					navigation: {
						onHoverStop:false
					},
					viewPort: {
						global:true,
						globalDist:"-200px",
						enable:false,
						visible_area:"20%"
					},
					fallbacks: {
						allowHTML5AutoPlayOnAndroid:true
					},
			});
			
		}} // End of RevInitScript

		if (window.RS_MODULES.checkMinimal!==undefined) { window.RS_MODULES.checkMinimal();};
	</script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://999wefm.com/wp-content/uploads/2020/07/wordpress-radio-theme-0202-1024x576-1-2.jpg\' alt="wordpress-radio-theme-0202-1024&#215;576-1 2">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[53594]");
                });
            
</script>

<style>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</style>
</body>
</html>